Bug 62812

Summary: downloadpackage lack of lib´╝Ücommons-compress
Product: POI Reporter: yida1313 <yida1313>
Component: XWPFAssignee: POI Developers List <dev>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P2    
Version: 4.0.0-FINAL   
Target Milestone: ---   
Hardware: PC   
OS: All   

Description yida1313 2018-10-10 07:23:45 UTC
This version need lib:commons-compress, otherwise it occurs a NoClassDefFoundError:org/apache/commons/compress/archivers/zip/ZipFile when operate docx files.
but the downloadpackage does not include this lib.
Comment 1 PJ Fanning 2018-10-10 08:05:14 UTC
this is already fixed for upcoming 4.0.1 release
Comment 2 PJ Fanning 2018-10-10 08:13:22 UTC

*** This bug has been marked as a duplicate of bug 62742 ***