Bug 62818

Summary: Upgrade dependency xerces:xercesImpl to 2.12.0
Product: JMeter Reporter: S. Seide <stefan>
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED FIXED    
Severity: enhancement CC: p.mouawad
Priority: P2 Keywords: FixedInTrunk
Version: 5.0   
Target Milestone: JMETER_5.1   
Hardware: PC   
OS: Linux   

Description S. Seide 2018-10-11 13:30:56 UTC
Please update the dependency of xerces:xercesImpl to 2.12.0 as currently used 2.11.0 is really old and has some open security issues [1] which are fixed in 2.12.0.


Thanks,
S, Seide

[1] https://snyk.io/vuln/maven:xerces:xercesImpl
Comment 1 Felix Schumacher 2018-10-11 17:51:34 UTC
Thanks for the report. Will be included in the next release.

Date: Thu Oct 11 17:44:46 2018
New Revision: 1843575

URL: http://svn.apache.org/viewvc?rev=1843575&view=rev
Log:
Updated to xercesImpl to 2.12.0 (from 2.11.0)

Reported by Stefan Seide (stefan at trilobyte-se.de)

Modified:
    jmeter/trunk/LICENSE
    jmeter/trunk/build.properties
    jmeter/trunk/eclipse.classpath
    jmeter/trunk/res/maven/ApacheJMeter_parent.pom
    jmeter/trunk/xdocs/changes.xml


Date: Thu Oct 11 17:48:38 2018
New Revision: 1843576

URL: http://svn.apache.org/viewvc?rev=1843576&view=rev
Log:
Add bugzilla id to changelog

Followup to r1843575.
Bugzilla Id: 62818

Modified:
    jmeter/trunk/xdocs/changes.xml