Bug 64971

Summary: XSSFFont setCharset(FontCharset) should use latest class instead of deprecated one
Product: POI Reporter: PJ Fanning <fanningpj>
Component: XSSFAssignee: POI Developers List <dev>
Status: RESOLVED FIXED    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Hardware: All   
OS: All   

Description PJ Fanning 2020-12-09 18:24:40 UTC
API was based on org.apache.poi.ss.usermodel.FontCharset and should have used org.apache.poi.common.usermodel.fonts.FontCharset.

Have kept the old method and deprecated it.
Comment 1 PJ Fanning 2020-12-09 18:27:50 UTC
r1884263, r1884265, r1884266