Bug 8545

Summary: if a scope is set for fmt:setLocale a validation error is thrown
Product: Taglibs Reporter: Prasad Subramanian <prasad.subramanian>
Component: Standard TaglibAssignee: Tomcat Developers Mailing List <dev>
Status: RESOLVED INVALID    
Severity: major    
Priority: P3    
Version: unspecified   
Target Milestone: ---   
Hardware: Other   
OS: other   

Description Prasad Subramanian 2002-04-26 08:21:02 UTC
if we set a scope for the configuartion variable in fmt:setLocale ,a validation 
error is thrown:

=============================================
org.apache.jasper.JasperException: Validation error messages from tag library 
fmt
Illegal scope attribute without var in "fmt:setLocale" tag.
Comment 1 Jan Luehe 2002-04-26 20:07:13 UTC
Not a bug.
You need to remove the "ea" from your page's taglib directive, i.e.,
change

  uri="http://java.sun.com/jstl/ea/fmt"
  
to

  uri="http://java.sun.com/jstl/fmt"