Bug 10235 - enable-mods-shared=all fails, IPv6 Fails/Caldera OpenUNIX 8.0.[01]
Summary: enable-mods-shared=all fails, IPv6 Fails/Caldera OpenUNIX 8.0.[01]
Status: CLOSED INVALID
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Build (show other bugs)
Version: 2.0.39
Hardware: PC other
: P3 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-26 02:28 UTC by Larry Rosenman
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments
config/build/install/start log (typescript). (207.10 KB, text/plain)
2002-06-26 02:29 UTC, Larry Rosenman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Rosenman 2002-06-26 02:28:48 UTC
Attached log shows build for OpenUNIX 8.0.1.  Couple of notes:

1) previous builds showed I needed to --disable-ipv6 because this platform has
IPv6 API but no IPv6 stack. 

2) the --enable-mods-shared info in the ./configure file is confusing. 

3) a static build works. 

4) I can supply shell access to the box for ASF use. 

5) this kernel is threaded.
Comment 1 Larry Rosenman 2002-06-26 02:29:36 UTC
Created attachment 2187 [details]
config/build/install/start log (typescript).
Comment 2 Jeff Trawick 2002-07-30 14:56:01 UTC
One of the problems in this PR has been fixed.  Apache will now
make sure that it can bind to an AF_INET6 socket before deciding
to use AF_INET6 sockets by default.

nothing done on the DSO problem...
Comment 3 Joshua Slive 2002-10-17 02:34:47 UTC
[This is a mass bug update.]
This bug reports a problem in an older version of Apache 2.
Could you please update to the most recent version and see
if you can reproduce this problem.  If the bug still exists,
please update the bug with the latest version number.  If 
the bug no longer exists, please close the bug report.

Sorry for this impersonal response, but we get many more bug
reports than our volunteers can keep up with.
Thanks for using Apache!
Comment 4 Larry Rosenman 2002-10-17 03:25:56 UTC
If anyone from ASF wants an account to investigate this on a UnixWare 7.1.3 
(the marketing name for OpenUNIX 8.0.1), and/or OpenUNIX 8.0.0, I can arrange 
same.  UnixWare 7.1.3 is BETA, it would be a good thing(tm), if ASF's apache2 
would work when it's released in 12/2002. 

Comment 5 Joshua Slive 2002-11-02 20:18:25 UTC
[This is a mass bug update.] [Resolve-20021102]
No response from submitter; assuming issue is resolved.
If the problem still exists in the lastest version,
please reopen this report and update appropriately.