Bug 10350 - No javadocs online
Summary: No javadocs online
Status: RESOLVED WONTFIX
Alias: None
Product: Ant
Classification: Unclassified
Component: Documentation (show other bugs)
Version: unspecified
Hardware: All other
: P3 enhancement (vote)
Target Milestone: ---
Assignee: Ant Notifications List
URL:
Keywords:
: 14655 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-06-29 10:49 UTC by Jeff Turner
Modified: 2021-12-01 11:48 UTC (History)
3 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Turner 2002-06-29 10:49:55 UTC
Hi,

The javadocs are not at their expected location:

http://jakarta.apache.org/ant/manual/api/

Could they please be added, as I'd like to link to them from my javadocs.

thanks,

--Jeff
Comment 1 Stefan Bodewig 2002-11-19 12:55:54 UTC
*** Bug 14655 has been marked as a duplicate of this bug. ***
Comment 2 Jan Mat 2003-04-01 13:10:24 UTC
Because of the hints on http://ant.apache.org/manual/api/packages.html I think 
this BUG-ID could be closed (or something in that direction).
Comment 3 Jan Mat 2003-06-06 11:57:44 UTC
After two months I close this bug.