Bug 17035 - JDK 1.4 works fine, but the doc says otherwise
Summary: JDK 1.4 works fine, but the doc says otherwise
Status: RESOLVED FIXED
Alias: None
Product: Xindice
Classification: Unclassified
Component: Documentation (show other bugs)
Version: cvs head (1.1)
Hardware: All All
: P3 minor
Target Milestone: ---
Assignee: Xindice Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-13 00:48 UTC by Dirk-Willem van Gulik
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk-Willem van Gulik 2003-02-13 00:48:17 UTC
Docs suggest issues with JDK 1.4;  1.4.1 works perfectly fine.

DW
Comment 1 Kevin Ross 2003-05-30 22:51:24 UTC
which document?  what url?
Comment 2 Mario Cormier 2003-06-12 20:51:58 UTC
The FAQ, item 2.8 for instance.  It doesn't say that there are issues though, 
only that JDK 1.4 hasn't been tested yet.
Comment 3 Kevin O'Neill 2003-08-05 00:07:07 UTC
I run JDK 1.4.2. I'm seeing no issues. If there are specific issues please
reopen this bug
Comment 4 Mario Cormier 2003-08-11 17:25:12 UTC
The problem is not that it doesn't work with 1.4, the problem is that the 
*documentation* says it doesn't.

I found these (erroneous) references to Java 1.4:
- /src/documentation/content/xdocs/faq.xml, line 134
- /src/documentation/content/xdocs/guide-developer.xml, line 188
- /src/documentation/content/xdocs/dev/guide-developer.xml, line 198
Comment 5 Vadim Gritsenko 2003-08-16 02:28:54 UTC
Fixed in CVS