Bug 17540 - [PATCH] Implemented missing Record.clone()
Summary: [PATCH] Implemented missing Record.clone()
Status: RESOLVED DUPLICATE of bug 15050
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 2.0-dev
Hardware: Other other
: P3 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-28 18:28 UTC by Alessandro Vernet
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments
Implementation of some of the missing clone() methods (2.43 KB, patch)
2003-02-28 18:29 UTC, Alessandro Vernet
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Vernet 2003-02-28 18:28:26 UTC
Some of the clone() methods in subclasses of org.apache.poi.hssf.record.Record 
were not implemented. This caused a problem when calling
HSSFWorkbook.cloneSheet(). I have implemented some of the missing clone() methods.
Comment 1 Alessandro Vernet 2003-02-28 18:29:19 UTC
Created attachment 5092 [details]
Implementation of some of the missing clone() methods
Comment 2 Avik Sengupta 2003-03-01 14:30:14 UTC
Applied the patch. Thanks. 

*** This bug has been marked as a duplicate of 15050 ***