Bug 19035 - Solaris 9: problems with piped logs
Summary: Solaris 9: problems with piped logs
Status: CLOSED DUPLICATE of bug 24805
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: All (show other bugs)
Version: 2.0.45
Hardware: Sun Solaris
: P3 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-04-15 16:02 UTC by Achim Neumann
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Achim Neumann 2003-04-15 16:02:20 UTC
There seems to be a problem spawning the log commands under Solaris 9. 
If apache is stopped, a signal is send to the log command, but the log command  
restarts. Because httpd is stopped, the log command's parent is init (pid 1), 
and the program never stops... 
This error doesn't occur with httpd-2.0.44 under Solaris 9 and doesn't occur 
with httpd-2.0.45 under Solaris 8. 
I only noticed this error with httpd-2.0.45 under Solaris 9.
Comment 1 Jeff Trawick 2003-11-21 14:57:20 UTC
Your PR was first, but there is more discussion (and a patch) under PR 24805, so
I'm closing your PR as a duplicate of the other one.


*** This bug has been marked as a duplicate of 24805 ***