Bug 20221 - some error about acceptex
Summary: some error about acceptex
Status: CLOSED DUPLICATE of bug 21425
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: All (show other bugs)
Version: 2.0.45
Hardware: PC All
: P3 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-25 03:57 UTC by YU XIAN
Modified: 2005-03-20 17:06 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description YU XIAN 2003-05-25 03:57:23 UTC
I am from chinese and my error log contains some chinese symbols.
These errors occurs when i'm try to connect to my apache web server 2.0.45
more than 255 connections.
error log message as follows:
[Sun May 25 11:05:04 2003] [warn] (OS 64)Ö¸¶¨µÄÍøÂçÃû²»ÔÙ¿ÉÓᣠ : winnt_accept: 
Asynchronous AcceptEx failed.
[Sun May 25 11:05:04 2003] [warn] (OS 64)Ö¸¶¨µÄÍøÂçÃû²»ÔÙ¿ÉÓᣠ : winnt_accept: 
Asynchronous AcceptEx failed.
[Sun May 25 11:05:05 2003] [warn] (OS 64)Ö¸¶¨µÄÍøÂçÃû²»ÔÙ¿ÉÓᣠ : winnt_accept: 
Asynchronous AcceptEx failed.
[Sun May 25 11:05:05 2003] [warn] (OS 64)Ö¸¶¨µÄÍøÂçÃû²»ÔÙ¿ÉÓᣠ : winnt_accept: 
Asynchronous AcceptEx failed.
Comment 1 Cliff Woolley 2003-08-31 02:25:30 UTC
Joining these two PR's together... the comment about 255 concurrent connections in this PR is 
interesting. 

*** This bug has been marked as a duplicate of 21425 ***