Bug 22459 - Ever considered using GNU Trove
Summary: Ever considered using GNU Trove
Status: RESOLVED DUPLICATE of bug 22458
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: 1.5.1
Hardware: PC All
: P3 enhancement (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-15 13:29 UTC by Andreas Zielke
Modified: 2005-03-20 17:06 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Zielke 2003-08-15 13:29:18 UTC
Hi *,

have you ever considered the GNU trove library as replacement for the standard
collections?
It's memory allocation is better and you do make extensive use of collections.

Yours,
  Andreas
Comment 1 Andreas Zielke 2003-08-15 13:39:07 UTC

*** This bug has been marked as a duplicate of 22458 ***