Bug 22925 - when I remove the last merged region - I have got exception, but this region has been deleted.
Summary: when I remove the last merged region - I have got exception, but this region ...
Status: RESOLVED INVALID
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 2.0-pre3
Hardware: PC other
: P3 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-04 08:32 UTC by Victor Kravtsov
Modified: 2009-02-18 09:27 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Kravtsov 2003-09-04 08:32:11 UTC
when I remove the last merged region - I have got exception, but this region 
has been deleted.
Comment 1 Avik Sengupta 2003-10-06 10:00:32 UTC
Please provide small example sheet and minimum java code required to replicate
the problem. 
Comment 2 Yegor Kozlov 2008-05-17 02:40:09 UTC
You should attach a sample code to reproduce the problem.

Yegor 
Comment 3 David Fisher 2009-02-18 09:27:51 UTC
No response after five years. This is an area that has changed since then.

This bug is no longer valid.