Bug 23455 - [PATCH] mark xlsp liaison as deprecated
[PATCH] mark xlsp liaison as deprecated
Status: RESOLVED FIXED
Product: Ant
Classification: Unclassified
Component: Core
1.6.0
All All
: P3 enhancement (vote)
: 1.7.0
Assigned To: Ant Notifications List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2003-09-27 16:44 UTC by Emmanuel Feller
Modified: 2006-04-20 16:02 UTC (History)
1 user (show)



Attachments
class patch (694 bytes, patch)
2003-09-27 16:44 UTC, Emmanuel Feller
Details | Diff
manual page patch (1.21 KB, patch)
2003-09-27 16:45 UTC, Emmanuel Feller
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Emmanuel Feller 2003-09-27 16:44:25 UTC
as noted in xlst/Style manual page, Xlsp liaison is deprecated.

So this patch mark the class as deprecated and change the install manual page 
(lib dependancies).

Emmanuel
Comment 1 Emmanuel Feller 2003-09-27 16:44:49 UTC
Created attachment 8370 [details]
class patch
Comment 2 Emmanuel Feller 2003-09-27 16:45:15 UTC
Created attachment 8371 [details]
manual page patch
Comment 3 Antoine Levy-Lambert 2006-04-20 23:02:58 UTC
After a vote, I removed the code and documentation concerning xslp support. This
will make (temporarily) one jar less in our distro. :-)