Bug 26001 - permittedTaglibs.tld scriptfree.tld have invalid schemaLocation
Summary: permittedTaglibs.tld scriptfree.tld have invalid schemaLocation
Status: RESOLVED DUPLICATE of bug 24863
Alias: None
Product: Taglibs
Classification: Unclassified
Component: Standard Taglib (show other bugs)
Version: 1.1
Hardware: Other other
: P3 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-08 21:45 UTC by Gael Stevens
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gael Stevens 2004-01-08 21:45:16 UTC
As per the 1.1.0-B1 version permittedTaglibs.tld scriptfree.tld  have:
<taglib xmlns="http://java.sun.com/xml/ns/j2ee"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xsi:schemaLocation=
   "http://java.sun.com/xml/ns/j2ee web jsptaglibrary_2_0.xsd"
    version="2.0">
The schemaLocation should be:
   "http://java.sun.com/xml/ns/j2ee web-jsptaglibrary_2_0.xsd"
Comment 1 Pierre Delisle 2004-01-08 22:03:15 UTC
This has been fixed in bug 24863 and will show up in our upcoming release of
standard-1.1.

*** This bug has been marked as a duplicate of 24863 ***