Bug 26708 - [Export] StaticHTMLExporter/WGet is not exporting css files in link tags
Summary: [Export] StaticHTMLExporter/WGet is not exporting css files in link tags
Status: NEW
Alias: None
Product: Lenya
Classification: Unclassified
Component: Publisher (show other bugs)
Version: 1.2
Hardware: All All
: P3 normal
Target Milestone: 1.2.6
Assignee: Lenya Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-06 07:51 UTC by Rolf Kulemann
Modified: 2007-04-23 05:07 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Kulemann 2004-02-06 07:51:27 UTC
This was reported multiple times in the lists.
Comment 1 Gregor J. Rothfuss 2004-02-06 08:15:48 UTC

*** This bug has been marked as a duplicate of 26564 ***
Comment 2 Andreas Kuckartz 2004-02-18 15:25:59 UTC
I have serious doubts that this is a duplicate of bug 26564.

See also bug 26986 for another export related bug.
Comment 3 Gregor J. Rothfuss 2004-03-24 14:15:47 UTC
the stattic exporter will be replaced by the cocoon cli so it makes little sense
to fix this now.
Comment 4 Michael Ralston 2005-11-17 10:35:50 UTC
I have worked on a project for a client which required this functionality. I   
also looked into the ant task export and I believe the automatic export was a   
better solution.   
   
I'm happy to do some work on this, I've also done some other work on the   
StaticHTMLExporter so I know the code fairly well.   
   
Is this functionality now deprecated as per Gregors last email? If somebody can 
confirm this bug still requires fixing I'll make a start on it.