Bug 27230 - COUNTIF Formula shows up as #VALUE!
Summary: COUNTIF Formula shows up as #VALUE!
Status: RESOLVED FIXED
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 2.0-FINAL
Hardware: All All
: P3 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
: 35177 (view as bug list)
Depends on:
Blocks: 34973
  Show dependency tree
 
Reported: 2004-02-25 16:59 UTC by Rob MacGrogan
Modified: 2008-05-05 19:46 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob MacGrogan 2004-02-25 16:59:57 UTC
If you attempt to write a forumla using the COUNTIF function, when you open the
generated sheet in Excel 2000 you get a #VALUE!. The generated formula looks
correct and is legal for Excel, but for some reason does not process. If you
double click it will compile, though.

This is exactly the same problem reported for SUMIF in bug number 11827.

Thanks.
Comment 1 Josh Micich 2008-05-05 13:54:11 UTC
Retested OK in 3.1-beta1

This was probably fixed due to bug 44675 (var-args param count issues)
Comment 2 Josh Micich 2008-05-05 19:46:11 UTC
*** Bug 35177 has been marked as a duplicate of this bug. ***