Bug 27500 - change default text/plain to application/octet-stream
Summary: change default text/plain to application/octet-stream
Status: RESOLVED DUPLICATE of bug 14095
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: All (show other bugs)
Version: 2.0-HEAD
Hardware: All All
: P3 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-07 00:11 UTC by zxc
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zxc 2004-03-07 00:11:05 UTC
Apache should have default MIME application/octet-stream not text/plain, because
is less-bugable (some web show characters instead download for example *.rar).
Comment 1 Joshua Slive 2004-03-07 01:17:45 UTC
I don't really see the need for a separate bug for 2.0 here, so let's
group this with the 1.3 bug.

*** This bug has been marked as a duplicate of 14095 ***