Bug 30956 - [PATCH] Custom properties does not show up in windows shell
Summary: [PATCH] Custom properties does not show up in windows shell
Status: RESOLVED DUPLICATE of bug 27453
Alias: None
Product: POI
Classification: Unclassified
Component: HPSF (show other bugs)
Version: unspecified
Hardware: Other other
: P3 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-31 09:30 UTC by Niklas
Modified: 2004-11-16 19:05 UTC (History)
0 users



Attachments
Patch that adds padding (719 bytes, patch)
2004-08-31 09:31 UTC, Niklas
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Niklas 2004-08-31 09:30:22 UTC
Custom properties for a word document does not show up when one right-clicks in
explorer and selectes properties. Explorer seems to be picky about padding.
Comment 1 Niklas 2004-08-31 09:31:15 UTC
Created attachment 12579 [details]
Patch that adds padding
Comment 2 Rainer Klute 2004-08-31 13:07:15 UTC
Niklas, thanks a lot for your patch! I was hunting for that bug anyway. Your
patch works fine, and I'll check it in later.
Comment 3 Rainer Klute 2004-08-31 13:07:49 UTC

*** This bug has been marked as a duplicate of 27453 ***