Bug 32258 - [WARNING] Unknown Ptg 3c (60)
Summary: [WARNING] Unknown Ptg 3c (60)
Status: RESOLVED DUPLICATE of bug 27272
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 2.5-FINAL
Hardware: PC Windows 2000
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-15 22:51 UTC by as
Modified: 2004-11-18 05:41 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description as 2004-11-15 22:51:00 UTC
Why do i get these warnings 
[WARNING] Unknown Ptg 3c (60).

i think 3C is record id for Continue record and poi has this record implemented 
from day one.

Any clues??

ashish.
Comment 1 Avik Sengupta 2004-11-18 14:41:10 UTC
There are not record id, these are ptg Id's which are quite different, relevant
only for formulas. 3C is PtgRefErr3D, which is essentially a #REF in your sheet.
Remove that, and the warning will go away.

*** This bug has been marked as a duplicate of 27272 ***