Bug 32421 - Problem with database extensions
Summary: Problem with database extensions
Status: CLOSED INVALID
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Runtime Config (show other bugs)
Version: 2.0.52
Hardware: PC Windows XP
: P2 blocker (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords: ErrorMessage
Depends on:
Blocks:
 
Reported: 2004-11-28 17:03 UTC by Raven
Modified: 2004-11-28 12:46 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raven 2004-11-28 17:03:47 UTC
I've installed Apache v2.0.52, PHP v5.0.2 and mySQL v4.1.7

It all seems to work like a charm, but, when i enable the 'php_mysql.dll' 
extension in 'php.ini' i get a error. Apache2 don't seem to find the extension 
file ?? This happens with all extensions concerning database access ? I can 
enable every othe extension without anny flaw!

HELP!
Comment 1 Paul Querna 2004-11-28 21:45:52 UTC
This is a PHP error, not something todo with Apache, please see http://bugs.php.net or another User 
support arena.