Bug 33227 - trademark symbol
Summary: trademark symbol
Status: RESOLVED DUPLICATE of bug 49908
Alias: None
Product: POI
Classification: Unclassified
Component: HDF (show other bugs)
Version: 2.5-FINAL
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
Depends on:
Reported: 2005-01-25 01:46 UTC by anand
Modified: 2010-10-29 18:25 UTC (History)
0 users


Note You need to log in before you can comment on or make changes to this bug.
Description anand 2005-01-25 01:46:19 UTC
I have a MS Word 2000 document that has the trademark symbol in it.

I call the WordDocument's writealltext to get the text from the doc.

I get only the part of the data that is present before the TM symbol but not
the rest.

I tried with another symbol, omega. same result.
Also tried a doc with 5 or 6 TM symbols. same result.

please let me know of any fix or workarounds

Comment 1 David Fisher 2010-10-29 18:25:49 UTC
It looks we just had a patch that ought to fix this problem. Since there are no test cases here this issue is resolved.

*** This bug has been marked as a duplicate of bug 49908 ***