Bug 33297 - foreach crashes server
Summary: foreach crashes server
Status: RESOLVED DUPLICATE of bug 27717
Alias: None
Product: Taglibs
Classification: Unclassified
Component: Standard Taglib (show other bugs)
Version: 1.2.0
Hardware: All All
: P3 blocker (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-29 18:39 UTC by Wim
Modified: 2005-09-24 08:53 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wim 2005-01-29 18:39:01 UTC
Taglibs 1.1.2

When using <x:foreach> the server goes down when more than 20 simultanous users
performing a request in which an <x:foreach> is executed.
Stops responding. cpu usage 100%.

When only a few users, system is slow.
(<x:foreach> looping over 300 'records' takes 10 seconds when only 1 user is active)
Comment 1 Rahul Akolkar 2005-09-24 16:53:34 UTC
BZ#27717 does not indicate which bug-fix release of JSTL 1.1 it refers to. 
When 27717 is resolved, if you are still seeing this behavior, please re-open 
this report.


*** This bug has been marked as a duplicate of 27717 ***