Bug 33599 - Add large file support on uploads
Summary: Add large file support on uploads
Status: RESOLVED DUPLICATE of bug 29455
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Core (show other bugs)
Version: 2.0.51
Hardware: PC Windows XP
: P2 major (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords: PatchAvailable
Depends on:
Blocks:
 
Reported: 2005-02-16 01:06 UTC by Art Cordelay
Modified: 2005-02-16 01:13 UTC (History)
1 user (show)



Attachments
patch to http_protocol.c (870 bytes, patch)
2005-02-16 01:08 UTC, Art Cordelay
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Art Cordelay 2005-02-16 01:06:43 UTC
Add large file support on uploads. Without this patch the following error is 
seen for large uploads: 413 Request Entity Too Large.
Comment 1 Art Cordelay 2005-02-16 01:08:54 UTC
Created attachment 14293 [details]
patch to http_protocol.c
Comment 2 Joe Orton 2005-02-16 10:13:44 UTC
Thanks for the report and patch.  strtoll is not portable; the portable fix for
this is in 2.1 already.

*** This bug has been marked as a duplicate of 29455 ***