Bug 33653 - Saving causes JavaScript Errors
Saving causes JavaScript Errors
Status: RESOLVED WORKSFORME
Product: Lenya
Classification: Unclassified
Component: Kupu Integration
1.2.2
PC Windows XP
: P2 normal
: 1.4
Assigned To: Lenya Developers
http://olr.kbs.uni-hannover.de:8888/d...
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2005-02-19 21:45 UTC by Peter Shipley
Modified: 2005-04-25 02:27 UTC (History)
0 users



Attachments
Kupu Save Errors (24.23 KB, image/gif)
2005-02-19 21:45 UTC, Peter Shipley
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Shipley 2005-02-19 21:45:14 UTC
Browser: firefox 1.0 Preview Release

1) load kupu
2) save with/without editing
 
JavaScript errors (see attachment)
Comment 1 Peter Shipley 2005-02-19 21:45:48 UTC
Created attachment 14326 [details]
Kupu Save Errors
Comment 2 Rolf Kulemann 2005-02-19 22:36:31 UTC
Is the document saved properly?
Comment 3 Peter Shipley 2005-02-19 23:09:58 UTC
Yes, kupu refresh problems prevent you from seeing the changes and it also
prevents you from exiting kupu.
A refresh and the exit button works -  which then shows the changes you have
made (in my case simple text changes).
Comment 4 Gregor J. Rothfuss 2005-04-25 05:00:26 UTC
i cannot reproduce this with the latest kupu. can you reopen if necessary?
Comment 5 Peter Shipley 2005-04-25 10:27:37 UTC
This looks liek its working now.

Don't know if it's been reported but saving in IE throws an error on the demo
server.