Bug 3388 - Floaters not populating in MacOS X
Summary: Floaters not populating in MacOS X
Alias: None
Product: Taglibs
Classification: Unclassified
Component: Ultradev 4 CTLX (show other bugs)
Version: 1.0
Hardware: Macintosh All
: P3 critical (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
Depends on:
Reported: 2001-09-03 10:45 UTC by Jerry Artman
Modified: 2005-03-20 17:06 UTC (History)
0 users

same problem in windows (206 bytes, text/plain)
2001-09-07 10:36 UTC, Don Saxton

Note You need to log in before you can comment on or make changes to this bug.
Description Jerry Artman 2001-09-03 10:45:42 UTC
Server Data: OSX 10.01, Tomcat 3.2.2
Ultra Dev 4.01 running in classic mode in OS 9.2

Starting CTLX Manual...

	Skipped install Ultradev trial -- real wokring copy already up
	Skipped JDK 1.2 -- installed with Apple Developer Tools and updates
	Skipped Tomcat 3.3 -- already installed and working with mysql JDBC (a number of test pages already written)
	Install WAR files into Tomcat - completed
	Shutdown/Startup/Shutdown Tomcat to expand WARS
	Install UltraDev extention files - completed, confirmed js files in config directory. Menu did change and panel draws.
	Copy TLD's into directory - completed. Contents: datetime.tld, session.tld, struts-bean.tld, struts-logic.tld,struts.tld
	Restarted Tomcat
	From Page 4
	Copy struts.tlds to tomcat/webapps/TLDparser/tlds/ directory - completed (see above for complete contents)
	New site - completed
	Upload site to local folder from server - completed
	Switch to live data mode - completed
	Open ctl-messages.jsp - completed appears same as in the description
	Enter text and create table - completed
	Select Window/Custom Tags - opens tag window
		Select Custom Tag Library - fails, not populated with any tlds as expected.

	Tried restarting tomcat, ultradev without success.
	It appears that the items in the tld folder are not being read.

I am not having problems with other jsp's docs I have created. I can make sessions, put data into them, read from the db records 
and print them. I can run the examples without problems.

I have not tried using the libraries directly. That will be my next step. (Hey it is a holiday!)
Comment 1 Don Saxton 2001-09-07 10:36:18 UTC
Created attachment 510 [details]
same problem in windows