Bug 34248 - The directions for installing JavaMail are not accurate.
The directions for installing JavaMail are not accurate.
Status: RESOLVED FIXED
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Documentation
Unknown
Other other
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
http://jakarta.apache.org/tomcat/tomc...
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2005-03-31 10:47 UTC by Michiel Meeuwissen
Modified: 2005-04-01 06:52 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michiel Meeuwissen 2005-03-31 10:47:04 UTC
It sais:
"
 Download the JavaMail API.

This download includes 2 vital libraries for the configuration; activation.jar
and mail.jar. 
"

The javamail api which you can currently download does not contain activation.jar.
Comment 1 Yoav Shapira 2005-04-01 15:52:32 UTC
Page updated and clarified.  Thanks for pointing this out.