Bug 34933 - Need Help with Image Taglib
Summary: Need Help with Image Taglib
Status: RESOLVED FIXED
Alias: None
Product: Taglibs
Classification: Unclassified
Component: Sandbox Taglibs (show other bugs)
Version: unspecified
Hardware: Other other
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-16 12:37 UTC by das
Modified: 2005-05-17 02:20 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description das 2005-05-16 12:37:40 UTC
JSP Image Taglib works perfectly on Development machine. But on the 
Integration machine which is a linux box, it fails to render the image.
Comment 1 Abey Mullassery 2005-05-16 21:45:41 UTC
NEED MORE INFO:
Please check if this is due to the limitations of running the Image application
on a server without the X Server.

Follow this URL for some more details:
http://www.geocities.com/marcoschmidt.geo/java-image-faq.html#x

-
Abey Mullassery
Comment 2 das 2005-05-17 10:20:23 UTC
Thanks for the reply.
Will install xvfb and give it a try

(In reply to comment #1)
> NEED MORE INFO:
> Please check if this is due to the limitations of running the Image 
application
> on a server without the X Server.
> Follow this URL for some more details:
> http://www.geocities.com/marcoschmidt.geo/java-image-faq.html#x
> -
> Abey Mullassery

(In reply to comment #1)
> NEED MORE INFO:
> Please check if this is due to the limitations of running the Image 
application
> on a server without the X Server.
> Follow this URL for some more details:
> http://www.geocities.com/marcoschmidt.geo/java-image-faq.html#x
> -
> Abey Mullassery