Bug 35177 - Problem generating formulas containing COUNTIF()
Summary: Problem generating formulas containing COUNTIF()
Status: RESOLVED DUPLICATE of bug 27230
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: unspecified
Hardware: Other other
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-02 07:58 UTC by peina
Modified: 2008-05-05 19:46 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peina 2005-06-02 07:58:33 UTC
When using the COUNTIF() formula,it performances like bug11827:

"if I generate a cell
using it and then open the workbook in Excel 97 (or 2000)
the displayed cell value is #VALUE!. However, if I look at the contents of
the cell, the formula appears to be set correctly, and if I double-click
on the cell, or hit the function button followed by OK, the cell then
recalculates correctly."

this problem could be resolved through the same way as patch11827.
Comment 1 Josh Micich 2008-05-05 19:46:11 UTC

*** This bug has been marked as a duplicate of bug 27230 ***