Bug 35908 - Java JVM crashes
Summary: Java JVM crashes
Status: RESOLVED DUPLICATE of bug 35907
Alias: None
Product: Tomcat Connectors
Classification: Unclassified
Component: Common (show other bugs)
Version: unspecified
Hardware: Sun SunOS
: P2 critical (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords: JDK1.4
Depends on:
Blocks:
 
Reported: 2005-07-28 06:24 UTC by Rajendra Kotturi
Modified: 2008-10-05 03:08 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rajendra Kotturi 2005-07-28 06:24:58 UTC
The tomcat JVM crashes without any reason. The JAVA version we use is Java 
HotSpot(TM) Client VM (1.4.2_03-b02 mixed mode). It crashes with the following 
error. 
An unexpected exception has been detected in native code outside the VM. 
Unexpected Signal : 4 occurred at PC=0xF5003190 Function=[Unknown.] Library=
(N/A) NOTE: We are unable to locate the function name symbol for the 
error       just occurred. Please refer to release documentation for 
possible       reason and solutions. Dynamic libraries: 
0x10000 /home/boprd/tomcat41/jdk/bin/java 0xff350000 /usr/lib/libthread.so.1 
0xff340000 /usr/lib/libdl.so.1 0xff200000 /usr/lib/libc.so.1 
0xff390000 /usr/platform/SUNW,Sun-Fire-V440/lib/libc_psr.so.1 
0xfe000000 /home/boprd/tomcat41/jdk/jre/lib/sparc/client/libjvm.so 
0xff2d0000 /usr/lib/libCrun.so.1 0xff1e0000 /usr/lib/libsocket.so.1 
0xff100000 /usr/lib/libnsl.so.1 0xff0b0000 /usr/lib/libm.so.1 
0xff1c0000 /usr/lib/libsched.so.1 0xff080000 /usr/lib/libmp.so.2 
0xff050000 /home/boprd/tomcat41/jdk/jre/lib/sparc/native_threads/libhpi.so 
0xff030000 /usr/lib/nss_files.so.1 
0xfe7d0000 /home/boprd/tomcat41/jdk/jre/lib/sparc/libverify.so 
0xfe790000 /home/boprd/tomcat41/jdk/jre/lib/sparc/libjava.so 
0xfe760000 /home/boprd/tomcat41/jdk/jre/lib/sparc/libzip.so 
0xaffd0000 /home/boprd/tomcat41/jdk/jre/lib/sparc/libnet.so Heap at VM Abort: 
Heap par new generation   total 49088K, used 49023K [0xb5000000, 0xb8000000, 
0xb8000000)   eden space 49024K,  99% used [0xb5000000, 0xb7fdffe8, 
0xb7fe0000)   from space 64K,   0% used [0xb7ff0000, 0xb7ff0000, 0xb8000000)   
to   space 64K,   0% used [0xb7fe0000, 0xb7fe0000, 0xb7ff0000) concurrent mark-
sweep generation total 999424K, used 575689K [0xb8000000, 0xf5000000, 
0xf5000000)  concurrent-mark-sweep perm gen total 22720K, used 18849K 
[0xf5000000, 0xf6630000, 0xf9000000) Local Time = Tue Jul  5 15:18:11 2005 
Elapsed Time = 53615   The exception above was detected in native code outside 
the VM     Java VM: Java HotSpot(TM) Client VM (1.4.2_03-b02 mixed mode)
Comment 1 Tim Funk 2005-07-28 12:37:26 UTC

*** This bug has been marked as a duplicate of 35907 ***