Bug 36087 - Tomcat 5.5.10 Service will not start in Windows XP
Summary: Tomcat 5.5.10 Service will not start in Windows XP
Status: CLOSED DUPLICATE of bug 35930
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Unknown (show other bugs)
Version: Nightly Build
Hardware: PC Windows XP
: P2 major (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-08 23:20 UTC by Ralph Casados
Modified: 2005-08-09 08:43 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralph Casados 2005-08-08 23:20:36 UTC
I have reviewed your reported bugs and did an extensive search via google on 
this issue to no avail.  I installed Tomcat 5.5.10 and have not been able to 
get the service to start. I already had the Sun Java setting in my 
envirornmental settings.  I am using MyEclipse, Eclipse and Sun Java 1.5 on my 
Windows XP platform.  Read all the recommend thing to try from the issues with 
names longer than 255 char(I did not have this issue), reinstalled it 3 time 
to various directories to ensure no directory name with spaces(this did not 
resolve issue).  Finally had to go back to Tomcat 5.5.9 and it is working 
without issue so far.  There were also no errors in any of the log files in 
Tomcat that would be of any use to anyone.  Just that it was trying to start 
the service.
Comment 1 Remy Maucherat 2005-08-09 10:37:09 UTC

*** This bug has been marked as a duplicate of 35930 ***