Bug 36319 - broken link to DBCP configuration reference
broken link to DBCP configuration reference
Status: CLOSED FIXED
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Documentation
5.5.9
Other other
: P5 trivial (vote)
: ---
Assigned To: Tomcat Developers Mailing List
http://jakarta.apache.org/tomcat/tomc...
:
: 36348 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2005-08-23 11:34 UTC by Xavier Poinsard
Modified: 2005-10-17 02:59 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xavier Poinsard 2005-08-23 11:34:05 UTC
In the page
http://jakarta.apache.org/tomcat/tomcat-5.5-doc/jndi-datasource-examples-howto.html
the link to the "DBCP javadocs" is broken.
It could be replaced with
http://jakarta.apache.org/commons/dbcp/configuration.html (describe
configuration parameters)
or http://jakarta.apache.org/commons/dbcp/apidocs/index.html (the bare javadocs)
Comment 1 Remy Maucherat 2005-08-25 14:02:09 UTC
*** Bug 36348 has been marked as a duplicate of this bug. ***
Comment 2 Yoav Shapira 2005-10-17 06:11:00 UTC
Looks like this has been fixed.