Bug 37885 - POST requests with empty body don't finish
Summary: POST requests with empty body don't finish
Status: RESOLVED DUPLICATE of bug 38047
Alias: None
Product: Tomcat Connectors
Classification: Unclassified
Component: Common (show other bugs)
Version: unspecified
Hardware: PC Linux
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-13 12:02 UTC by Jaume
Modified: 2008-10-05 03:09 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaume 2005-12-13 12:02:34 UTC
When using apache with SSL + mod_jk + tomcat and accessing a password 
protected web application doing an empty POST, the browser keeps waiting and 
waiting forever.

In the Tomcat Manager applicacion, the thread is marked as "service", with 0 
bytes received and 0 bytes sent.

mod_jk version is 1.2.15

There same behaviour happens with others operations, like webdav LOCK or PUT.
Comment 1 william.barker 2006-01-16 00:51:33 UTC

*** This bug has been marked as a duplicate of 38047 ***