Bug 38418 - Problems with large WebDAV properties
Summary: Problems with large WebDAV properties
Status: RESOLVED DUPLICATE of bug 38419
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: mod_dav (show other bugs)
Version: 2.0.50
Hardware: Other AIX
: P2 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL: SORRY, cann't provide
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-27 15:36 UTC by Jochen Wilhelm
Modified: 2006-01-27 07:26 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen Wilhelm 2006-01-27 15:36:50 UTC
Hi everyone,
we are using Apache 2.0.50 with mod_dav as CMS. We are very happy with the
Apache server in general unfortunately we found a serious bug when trying to
store large (~300 UTF-8 characters) properties via PROPPATCH. When we try to
store this property we get a Http 500 error code.

Here is the log-file output:

[Fri Jan 27 15:04:21 2006] [error] [client 10.18.195.140] Could not execute
PROPPATCH.  [500, #206]
[Fri Jan 27 15:04:21 2006] [error] [client 10.18.195.140] (17)File exists: I/O
error occurred.  [500, #22]
[Fri Jan 27 15:04:23 2006] [error] [client 10.18.195.10] Could not execute
PROPPATCH.  [500, #206]
[Fri Jan 27 15:04:23 2006] [error] [client 10.18.195.10] (17)File exists: I/O
error occurred.  [500, #22]


Thank you very much for your help in advance!

Best regards

Jochen
Comment 1 Jochen Wilhelm 2006-01-27 15:38:14 UTC
There is no similar issue in Apache 1.3.34 using WebDAV
Comment 2 Nick Kew 2006-01-27 16:26:42 UTC

*** This bug has been marked as a duplicate of 38419 ***