Bug 39136 - [PATCH] Implementation of PercentPtg
Summary: [PATCH] Implementation of PercentPtg
Status: RESOLVED DUPLICATE of bug 30862
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.0-dev
Hardware: Other other
: P2 enhancement (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords: PatchAvailable
Depends on:
Blocks:
 
Reported: 2006-03-28 23:35 UTC by Trejkaz (pen name)
Modified: 2006-07-11 19:33 UTC (History)
0 users



Attachments
PercentPtg implementation (3.28 KB, patch)
2006-03-28 23:36 UTC, Trejkaz (pen name)
Details | Diff
Test document (13.50 KB, application/octet-stream)
2006-07-11 01:21 UTC, Trejkaz (pen name)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Trejkaz (pen name) 2006-03-28 23:35:56 UTC
Here's an implementation of PercentPtg so that formulas like "=B4*10%" won't
throw an unexpected exception when loaded.
Comment 1 Trejkaz (pen name) 2006-03-28 23:36:19 UTC
Created attachment 17998 [details]
PercentPtg implementation
Comment 2 Trejkaz (pen name) 2006-07-11 01:21:23 UTC
Created attachment 18584 [details]
Test document

Test document contains two rows.
Row 1: $53,000
Row 2: =A1*10% = $5,300
Comment 3 Trejkaz (pen name) 2006-07-12 02:33:26 UTC

*** This bug has been marked as a duplicate of 30862 ***