Bug 39229 - wrong order of slides in slideShow
Summary: wrong order of slides in slideShow
Status: RESOLVED DUPLICATE of bug 39228
Alias: None
Product: POI
Classification: Unclassified
Component: HSLF (show other bugs)
Version: unspecified
Hardware: Other Windows XP
: P2 major (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-06 20:24 UTC by karajo
Modified: 2006-04-08 04:06 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karajo 2006-04-06 20:24:28 UTC
The order of slides is wrong when using slideShow.getSlides();.
also, the slide.getSlideNumber is corresponds to the order of the lides array,
but does not correspond to the real order of slides
I read in the mailing lists that other people encountered the same 
problem too, and that there were some fixes for that also. But I'm 
still getting it wrong...
Comment 1 karajo 2006-04-08 11:06:18 UTC
Entered by accident.

*** This bug has been marked as a duplicate of 39228 ***