Bug 39486 - GlobalRequestProcessor requestCount mbean attribute always returns 0
Summary: GlobalRequestProcessor requestCount mbean attribute always returns 0
Status: RESOLVED DUPLICATE of bug 38726
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Catalina (show other bugs)
Version: 5.5.15
Hardware: Other other
: P2 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-04 18:52 UTC by Larry
Modified: 2006-05-04 13:09 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry 2006-05-04 18:52:08 UTC
It looks like the Catalina:type=GlobalRequestProcessor,name=http-8080 mbean
attributes (including errorCount and requestCount) always return 0, even if
requests have been made....

This was working in 5.5.12...
Comment 1 william.barker 2006-05-04 20:09:51 UTC

*** This bug has been marked as a duplicate of 38726 ***