Bug 40528 - missing error message localisations
missing error message localisations
Status: RESOLVED FIXED
Product: Tomcat 5
Classification: Unclassified
Component: Jasper
5.5.17
All All
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
: 43316 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2006-09-17 03:50 UTC by Ben Clifford
Modified: 2007-09-06 17:50 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Clifford 2006-09-17 03:50:54 UTC
The following two error messages are used in JspRuntimeLibrary.java, but are missing from org/apache/
jasper/resources/LocalStrings.properties.

Google gave me two values that seem to be about right:

jsp.error.beans.property.conversion=Unable to convert string \"{0}\" to class \"{1}\" for attribute \"{2}\": 
{3}
sp.error.beans.propertyeditor.notregistered=Property Editor not registered with the 
PropertyEditorManager
Comment 1 Mark Thomas 2006-10-01 16:03:09 UTC
Fixed in SVN for 5.5.x and will be included in 5.5.21 onwards.
Comment 2 Mark Thomas 2006-10-01 16:21:18 UTC
PS Thanks for find the correct messages for these!
Comment 3 Mark Thomas 2007-09-06 17:50:20 UTC
*** Bug 43316 has been marked as a duplicate of this bug. ***