Bug 40856 - URL mapping case sensitive
URL mapping case sensitive
Status: CLOSED FIXED
Product: Tomcat Connectors
Classification: Unclassified
Component: Common
unspecified
All All
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
: 40855 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2006-10-31 13:31 UTC by Rainer Jung
Modified: 2014-02-17 13:56 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Jung 2006-10-31 13:31:45 UTC
Multiple URL mappings that only differ by url case do not work.
Only the first URL is being mapped, but to the worker contained in the last mapping.

I will fix in a minute, this bugzilla is only for reference.
Comment 1 Rainer Jung 2006-10-31 14:38:06 UTC
*** Bug 40855 has been marked as a duplicate of this bug. ***
Comment 2 Rainer Jung 2008-01-01 16:51:27 UTC
Move a couple of fixed JK issues from resolved to closed.