Bug 41639 - Tomcat do not start with Java 1.6 on Windows Vista
Summary: Tomcat do not start with Java 1.6 on Windows Vista
Status: RESOLVED DUPLICATE of bug 41538
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Catalina (show other bugs)
Version: 5.5.20
Hardware: PC other
: P2 critical (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-16 04:42 UTC by Mazko Paul
Modified: 2007-02-16 16:19 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mazko Paul 2007-02-16 04:42:01 UTC
Tomcat do not start with Java 1.6 on Windows Vista
with errors:

[2007-02-16 14:37:03] [1253 prunsrv.c] [debug] Procrun log initialized
[2007-02-16 14:37:03] [info] Running Service...
[2007-02-16 14:37:04] [1075 prunsrv.c] [debug] Inside ServiceMain...
[2007-02-16 14:37:05] [info] Starting service...
[2007-02-16 14:37:05] [173  javajni.c] [error] The specified module could not 
be found.
[2007-02-16 14:37:05] [924  prunsrv.c] [error] Failed creating java 
[2007-02-16 14:37:05] [1179 prunsrv.c] [error] ServiceStart returned 1
[2007-02-16 14:37:05] [info] Run service finished.
[2007-02-16 14:37:05] [info] Procrun finished.
Comment 1 Mark Thomas 2007-02-16 16:19:21 UTC

*** This bug has been marked as a duplicate of 41538 ***