Bug 42118 - when attempting to download 1.7 beta 1 source distro, access is denied.
Summary: when attempting to download 1.7 beta 1 source distro, access is denied.
Status: CLOSED FIXED
Alias: None
Product: Batik - Now in Jira
Classification: Unclassified
Component: Web Site (show other bugs)
Version: 1.8
Hardware: Other other
: P2 normal
Target Milestone: ---
Assignee: Batik Developer's Mailing list
URL: http://xmlgraphics.apache.org/batik/d...
Keywords: ErrorMessage
Depends on:
Blocks:
 
Reported: 2007-04-13 10:21 UTC by Rick Graham
Modified: 2007-04-14 03:44 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Graham 2007-04-13 10:21:46 UTC
See summary
Comment 1 Cameron McCormack 2007-04-13 16:44:09 UTC
I'm unable to reproduce this, when using my local mirror, or using the
www.apache.org backup.  The permissions on the files seem to be set correctly on
the Apache servers.  Perhaps it is a problem with your local mirror?  If you try
another does it worK?
Comment 2 Rick Graham 2007-04-13 16:56:53 UTC
Please remove, problem is with ualberta sunsite ftp mirror.