Bug 42954 - Installation Setup can't find "Program Files" in localizated version
Summary: Installation Setup can't find "Program Files" in localizated version
Status: RESOLVED DUPLICATE of bug 33685
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Win32 MSI Installer (show other bugs)
Version: 2.2.4
Hardware: PC Windows Vista
: P3 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-22 15:45 UTC by Marco Rodrigues
Modified: 2007-12-21 21:42 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco Rodrigues 2007-07-22 15:45:56 UTC
The Installation Setup of Apache v2.2.4 (old don't work too) can't find "Program
Files" in localizated version. For example, Windows Vista Portuguese (Portugal),
use "Programas" instead of "Program Files" and it can't start apache, everything
goes wrong. When I try to select "Programas", it tell me I don't have permission
to access that directory, it only happens in Apache installation. It shows
"Programas" as "Program Files", and the folders inside it.. it's amazing.

Other software, like games, adobe software, works fine in installation.. I think
Apache needs to update the MSI installer to work fine on Vista (non-English)
version.
Comment 1 William A. Rowe Jr. 2007-12-21 21:42:48 UTC

*** This bug has been marked as a duplicate of 33685 ***