Bug 43059 - Outlines in excel sheets
Summary: Outlines in excel sheets
Status: RESOLVED DUPLICATE of bug 43058
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.0-FINAL
Hardware: Other Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-08 05:00 UTC by Petr Titera
Modified: 2007-08-08 05:01 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Titera 2007-08-08 05:00:08 UTC
I've stumbled upon workbook which gives me:

Exception in thread "main" java.lang.NullPointerException
	at org.apache.poi.hssf.model.Sheet.recalcRowGutter(Sheet.java:3001)
	at org.apache.poi.hssf.model.Sheet.groupRowRange(Sheet.java:2987)
	at org.apache.poi.hssf.usermodel.HSSFSheet.groupRow(HSSFSheet.java:1369)

when I try to create groups in it. It seems to me that generator of this
workbook (CR IX) does not emit GutsRecord.
Comment 1 Petr Titera 2007-08-08 05:01:24 UTC

*** This bug has been marked as a duplicate of 43058 ***