Bug 43565 - Windows naming-factory.jar MailSessionFactory is missing
Summary: Windows naming-factory.jar MailSessionFactory is missing
Status: RESOLVED DUPLICATE of bug 40668
Alias: None
Product: Tomcat 5
Classification: Unclassified
Component: Native:Packaging (show other bugs)
Version: 5.5.23
Hardware: PC Windows XP
: P3 normal (vote)
Target Milestone: ---
Assignee: Tomcat Developers Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-06 13:15 UTC by Wayne A. Moore
Modified: 2007-10-06 13:37 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wayne A. Moore 2007-10-06 13:15:29 UTC
Using the Windows installer version of Tomcat 5.5.23 the
common/lib/naming-factory.jar does not contain
org.apache.naming.factory.MailSessionFactory

Replacing this jar with one from the JPackage 5.5.25 version fixes the problem.
Comment 1 Markus Schönhaber 2007-10-06 13:37:22 UTC

*** This bug has been marked as a duplicate of 40668 ***