Bug 43836 - [PATCH] cant open Excel file with unicode NameRecord
Summary: [PATCH] cant open Excel file with unicode NameRecord
Status: RESOLVED DUPLICATE of bug 43837
Alias: None
Product: POI
Classification: Unclassified
Component: HSSF (show other bugs)
Version: 3.0-FINAL
Hardware: Other Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-11 08:51 UTC by Yasuo Nakanishi
Modified: 2007-11-12 14:03 UTC (History)
0 users



Attachments
simple test code (5.23 KB, application/octet-stream)
2007-11-11 08:52 UTC, Yasuo Nakanishi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuo Nakanishi 2007-11-11 08:51:15 UTC
HSSFWorkbook is thorws UnsupportedOperationException when using dropdown list 
with name record defined by multibyte unicode name.
Comment 1 Yasuo Nakanishi 2007-11-11 08:52:48 UTC
Created attachment 21109 [details]
simple test code
Comment 2 Nick Burch 2007-11-12 14:03:41 UTC

*** This bug has been marked as a duplicate of 43837 ***