Bug 45243 - Configure does not recognise --enable-nonportable-atomics
Summary: Configure does not recognise --enable-nonportable-atomics
Status: RESOLVED DUPLICATE of bug 45221
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: Build (show other bugs)
Version: 2.2.9
Hardware: All Solaris
: P2 normal (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-20 04:11 UTC by Michael Miller
Modified: 2008-06-20 04:52 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Miller 2008-06-20 04:11:55 UTC
When trying to configure apache build with --enable-nonportable-atomics=yes configure returns an error message:

# ./configure --enable-nonportable-atomics=yes
configure: WARNING: Unrecognized options: --enable-nonportable-atomics
checking for chosen layout... Apache
checking for working mkdir -p... yes
....


This has been reproduced on Solaris 8 and Linux 2.6.15. This has worked on Apache 2.2.6 and 2.2.8 without returning an error message.
Comment 1 Nick Kew 2008-06-20 04:52:27 UTC

*** This bug has been marked as a duplicate of bug 45221 ***