Bug 45550 - poi-3.5-beta1-20080718.jar - content from a table of a 2007 pptx document is not extracted.
Summary: poi-3.5-beta1-20080718.jar - content from a table of a 2007 pptx document is ...
Status: RESOLVED DUPLICATE of bug 48426
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: unspecified
Hardware: PC Windows Server 2003
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-05 05:27 UTC by xtrim
Modified: 2009-12-21 07:20 UTC (History)
0 users



Attachments
Contains JUnit test class and documents used for testing. (283.24 KB, application/x-zip-compressed)
2008-08-05 05:27 UTC, xtrim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description xtrim 2008-08-05 05:27:45 UTC
Created attachment 22373 [details]
Contains JUnit test class and documents used for testing.

The text contained in a table of a power point 2007 document is not extracted.
Find in attachments the JUnit test class and the document used for testing.
We expected to extract the words "testdoc" and "test phrase".

Notes on the attached documents:

- the document "TextInTable.pptx" contains the words "testdoc" and "test phrase" in a table in the document.


"TestUnitPoi35Filter.java" is the JUnit class.
Comment 1 Maxim Valyanskiy 2009-12-21 07:20:58 UTC

*** This bug has been marked as a duplicate of bug 48426 ***