Bug 45589 - Automatic extraction of CSV Result from sumarry report or aggregate graph
Summary: Automatic extraction of CSV Result from sumarry report or aggregate graph
Status: RESOLVED DUPLICATE of bug 58653
Alias: None
Product: JMeter
Classification: Unclassified
Component: Main (show other bugs)
Version: 2.3.2
Hardware: PC Windows XP
: P2 enhancement (vote)
Target Milestone: ---
Assignee: JMeter issues mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-07 08:46 UTC by MAUREL Nicolas
Modified: 2016-02-21 22:12 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MAUREL Nicolas 2008-08-07 08:46:20 UTC
It would be great to have the possibilty to launch a .jmx file (by cmd command for example) with an automatic process and get the result file built with a summary report or an aggregate graph.
Each time we make a test, we have to push the "Save table data" button to export the result in a csv file. A automatic process will be super !!

Thanks a lot.
Comment 1 Philippe Mouawad 2016-02-21 22:12:33 UTC
Fixed by Bug 58653

*** This bug has been marked as a duplicate of bug 58653 ***