Bug 45597 - poi-3.5-beta1-20080718.jar - text modified when reviewing a 2007 docx document (option "trackchanges" is enabled) is not extracted.
Summary: poi-3.5-beta1-20080718.jar - text modified when reviewing a 2007 docx documen...
Status: RESOLVED DUPLICATE of bug 47571
Alias: None
Product: POI
Classification: Unclassified
Component: POI Overall (show other bugs)
Version: unspecified
Hardware: PC Windows Server 2003
: P2 normal (vote)
Target Milestone: ---
Assignee: POI Developers List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-08 03:31 UTC by xtrim
Modified: 2009-07-25 03:55 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xtrim 2008-08-08 03:31:10 UTC
The text that has been modified during the revision of a word 2007 document is not extracted.


Find in attachments the JUnit test class and the document used for testing.
We expected to extract the words "testdoc" and "test phrase".

Notes on the attached documents:

- in the documents "classic_TrackChanges.docx" and "classic_TrackChanges_2.docx" the modifications are linked to the text "testdoc" and "test phrase".

"TestUnitPoi35Filter.java" is the JUnit class.
Comment 1 Yegor Kozlov 2009-07-25 03:55:56 UTC
Should be fixed in r797740

Yegor

*** This bug has been marked as a duplicate of bug 47571 ***