Bug 45638 - Forked <java> makes consecutive inputhandler behaviour weird.
Summary: Forked <java> makes consecutive inputhandler behaviour weird.
Status: RESOLVED DUPLICATE of bug 34461
Alias: None
Product: Ant
Classification: Unclassified
Component: Core (show other bugs)
Version: 1.7.1
Hardware: PC Windows XP
: P2 normal (vote)
Target Milestone: ---
Assignee: Ant Notifications List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-16 11:42 UTC by Davy Toch
Modified: 2008-08-18 05:48 UTC (History)
0 users



Attachments
Testcase illustrating the problem (504 bytes, multipart/x-zip)
2008-08-16 11:45 UTC, Davy Toch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Davy Toch 2008-08-16 11:42:19 UTC
If you call <input> after a forked <java> which doesn't require input and that doesn't have the attribute input(string)="" declared, you are required to press <ENTER> more than once. For example in the included example you are required to press <ENTER> an extra 4 times after the <input> because of the previous 4 <java> invocations).
Comment 1 Davy Toch 2008-08-16 11:45:29 UTC
Created attachment 22450 [details]
Testcase illustrating the problem
Comment 2 Matt Benson 2008-08-18 05:48:57 UTC

*** This bug has been marked as a duplicate of bug 34461 ***