Bug 46556 - Apache2 ignores <!--#config timefmt="fmt string" -->
Summary: Apache2 ignores <!--#config timefmt="fmt string" -->
Status: RESOLVED DUPLICATE of bug 39369
Alias: None
Product: Apache httpd-2
Classification: Unclassified
Component: mod_include (show other bugs)
Version: 2.2.11
Hardware: PC Windows XP
: P1 critical (vote)
Target Milestone: ---
Assignee: Apache HTTPD Bugs Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-18 02:34 UTC by Cris Harrison
Modified: 2009-01-21 07:14 UTC (History)
1 user (show)



Attachments
one file containing my httpd.conf & httpd-vhosts.conf (19.25 KB, text/plain)
2009-01-18 02:34 UTC, Cris Harrison
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cris Harrison 2009-01-18 02:34:08 UTC
Created attachment 23140 [details]
one file containing my httpd.conf & httpd-vhosts.conf

Apache ignores <!--#config timefmt="fmt string" --> even though includes are working. 

This code sipit produces the following
<format size="-1">
<!--#config timefmt="%y" -->
<!--#echo var="DATE_LOCAL" -->
</format>

Sunday, 18-Jan-2009 04:22:35 Central Standard Time
Comment 1 Eric Covener 2009-01-18 05:55:14 UTC
Does it still ignore if if you only setup mod_include one way per context?
Comment 2 Zhang Weiwu 2009-01-20 18:42:22 UTC
looks like a duplicate to 39369
Comment 3 Nick Kew 2009-01-21 07:14:01 UTC
Comment #2 notes a duplicate but doesn't mark it as such.

*** This bug has been marked as a duplicate of bug 39369 ***